Back to overview
Downtime

ARB nodes migration

Jun 17 at 10:50am UTC
Affected services
01-gravelines-032-01
01-hillsboro-032-02

Updated
Jun 19 at 08:57am UTC

The migration is complete for the node: 01-hillsboro-032-02

Created
Jun 17 at 10:50am UTC

We are migrating our ARB nodes to new Hardware.
Direct node access will remain unavailable until the new nodes are deployed.
We apologize for the inconvenience.